Verzögerte Dokumentenverarbeitung
Incident Report for CenterDevice A
Resolved
Es zeigen sich keine Beeinträchtigungen mehr. Die Dokumentenverarbeitung steht nun wieder uneingeschränkt zur Verfügung.
Posted 22 days ago. Apr 01, 2019 - 16:21 CEST
Monitoring
Die Netzwerkstörung wurde seitens unseres Netzwerkproviders behoben. Zwischenzeitlich eingegangene Dokumente werden nun soweit erforderlich nachverarbeitet.
Posted 22 days ago. Apr 01, 2019 - 12:59 CEST
Update
Wir stehen im Kontakt mit unserem Netzwerkanbieter. Dieser untersucht momentan eine Störung, von der wir möglicherweise betroffen sind.
Posted 22 days ago. Apr 01, 2019 - 11:51 CEST
Investigating
Wir beobachten derzeit eine verlangsamte Verarbeitung von Dokumenten und untersuchen die Ursache.
Posted 22 days ago. Apr 01, 2019 - 11:00 CEST
This incident affected: Document Processing.